Hyper-V Platform connectivity issues
Incident Report for Simply Hosting & Servers
Resolved
We have been monitoring the situation overnight and can confirm that the platform is fully operational, the issue was due to Denial of Service attack, towards multiple machines on our platform, causing congestion in parts of the network which impacted some of our customers on this platform.
Once again, please accept our sincere apologies for any inconvenience this may have caused.
Posted May 22, 2018 - 08:52 BST
Update
We are continuing to monitor for any further issues.
Posted May 21, 2018 - 14:44 BST
Monitoring
Our team has identified the issue that was causing connectivity issues for some of our customers, we have mitigated the issue and currently monitoring the platform.
Please accept our sincere apologies for any inconvenience this may have caused.
Posted May 21, 2018 - 14:44 BST
Investigating
We are currently aware of some of customers facing connectivity issues on our Hyper-V platform.
Our team is investigating this as a priority. Please check for further updates.
We apologise for any inconvenience this may cause to our customers.
Posted May 21, 2018 - 14:14 BST
This incident affected: Cloud Servers and SSD VPS.