Network Issue
Incident Report for Simply Hosting & Servers
Resolved
We believe we have isolated the cause of these issues and have put mitigations in place.
Posted about 1 year ago. May 23, 2018 - 11:31 BST
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. May 21, 2018 - 14:14 BST
Monitoring
A small number of our aggregation routers were found to be under high load this evening. The on-call engineer was notified and service was restored.

We are still investigating the root cause of the issue.
Posted about 1 year ago. Apr 21, 2018 - 01:29 BST