Hyper V Switch issue
Incident Report for Simply Hosting & Servers
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 05, 2018 - 16:26 GMT
Monitoring
One of the Hyper V switches rebooted at approx 15:40 UTC, we are currently investigating the issue but it is currently up.
Posted 4 months ago. Dec 05, 2018 - 15:53 GMT
This incident affected: SSD VPS.