Database Cluster Issue
Incident Report for Simply Hosting & Servers
Resolved
This incident has been resolved and we are now running at full capacity.
Posted Jul 06, 2020 - 21:36 BST
Identified
We have identified an issue with our internal database cluster.

Due to reduced processing capacity and increased load we are seeing some timeouts on our Portal platform.

We know what the issue is and we are working hard to resolve and get back to full capacity.
Posted Jul 06, 2020 - 17:51 BST
This incident affected: Management Portal.