Router Power Supply Failure
Incident Report for Simply Hosting & Servers
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 19, 2018 - 09:29 BST
Monitoring
After liaising with TAC, we have cleared the minor alarm. We will continue to monitor the situation for the rest of the week before closing this issue.
Posted about 1 year ago. Jun 12, 2018 - 09:07 BST
Update
Power supplies were swapped on Friday morning, replacing these parts has uncovered another minor alarm which has been escalated to the vendor for further analysis.
Posted about 1 year ago. Jun 11, 2018 - 09:03 BST
Investigating
We are currently investigating an issue with a power supply in one of our core routers.

Our network is fully redundant, however this should be considered at-risk while we investigate.
Posted about 1 year ago. Jun 07, 2018 - 10:12 BST
This incident affected: Network Status.