Cloud Platform
Incident Report for Simply Hosting & Servers
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 09, 2018 - 16:57 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Oct 09, 2018 - 16:20 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Oct 09, 2018 - 14:13 BST
Investigating
We currently have in issue with our Hyper V platform that is resulting in some of our cloud servers being currently offline or having degraded performance, we are investigating this.
Posted 6 months ago. Oct 09, 2018 - 13:58 BST
This incident affected: Cloud Servers.