Datacentre Mains Issue
Incident Report for Simply Hosting & Servers
Resolved
SSE have given the all-clear now and we have transitioned back onto mains power.
Posted 9 months ago. Jun 26, 2018 - 13:28 BST
Update
The mains power appears to have stabilised, however we have not received an all-clear from the grid maintainer yet.

We remain on generator power.
Posted 9 months ago. Jun 26, 2018 - 12:24 BST
Identified
Hello,

We are aware of an issue with the mains electricity supply to the datacentre. The mains power appeared to be suffering from brownouts. As a precaution we have switched to generator power until the mains grid stabilises.

We do not expect there to be any outage, however this should be considered an at-risk period.
Posted 9 months ago. Jun 26, 2018 - 11:31 BST
This incident affected: Data Center Power Status.