Backup server maintenance
Incident Report for Simply Hosting & Servers
Resolved
The service was resumed at around 11:30pm last night, checks this morning show that the miantenance was successful.
Posted 4 days ago. Jun 12, 2019 - 08:47 BST
Investigating
We are currently investigating an issue with one of our backup servers.

The service for "backup4" has been stopped while we perform necessary maintenance.

We hope to bring this back online this evening as to not affect the usual backup schedules of our customers.
Posted 4 days ago. Jun 11, 2019 - 18:22 BST
This incident affected: Backup Servers.