Emergency UPS Maintenance
Incident Report for Simply Hosting & Servers
Resolved
The fan module has now been replaced and the UPS is back to normal operation.
Posted Feb 26, 2020 - 11:53 GMT
Identified
We have discovered a fan issue in one of our UPS systems and we have opted to replace it.
The fan in question is related to the bypass module itself and so we have transferred load away using our STS and have put the unit in maintenance bypass.

This should not affect service but should be considered at-risk until further notice.
Posted Feb 26, 2020 - 10:07 GMT
This incident affected: Data Center Power Status.