backup2.simplyhosting.com fault
Incident Report for Simply Hosting & Servers
Resolved
This incident has been resolved.
Posted 7 months ago. Aug 31, 2018 - 14:00 BST
Monitoring
We believe this issue is now resolved and will monitor the situation for a while before marking as resolved.
Posted 7 months ago. Aug 31, 2018 - 13:13 BST
Investigating
The backup service of backup2.simplyhosting.com is currently experiencing issues.

We are raising this with the software vendor.
Posted 7 months ago. Aug 31, 2018 - 11:16 BST