Network issue
Incident Report for Simply Hosting & Servers
Resolved
This issue has been resolved by our supplier.
Posted May 26, 2020 - 18:46 BST
Investigating
Overnight maintenance by one of our suppliers has resulted in an outage of one network path out of our Reading datacentre. Traffic will be going via another path, which has plenty of capacity, but connectivity to our Reading datacentre is at risk until this is resolved. We have raised this with our supplier and they are investigating.
Posted May 26, 2020 - 09:34 BST
This incident affected: Network Status.