R1soft Backup
Incident Report for Simply Hosting & Servers
Resolved
We have identified the issue and it has been resolved. The backup server in question is now fielding requests and available as normal.
Posted Jun 22, 2017 - 10:36 BST
Investigating
One of our R1soft backup servers is facing issues. Data integrity is maintained however there is an issue with the service itself.
Posted Jun 22, 2017 - 10:17 BST