Backup server maintenance
Incident Report for Simply Hosting & Servers
Resolved
We are marking this now as resolved, both servers are now operating normally.
Posted 21 days ago. Aug 31, 2019 - 22:30 BST
Monitoring
backup5.simplyhosting.com has now also been restored. We expect the load on the server to be high while dealing with the backlog of requests, however this should return to normal over by tomorrow.

We will continue to monitor the situation over the weekend
Posted 22 days ago. Aug 30, 2019 - 17:47 BST
Identified
We have restored access to backup4.simplyhosting.com, the system is currently experiencing high load as it attempts to catch up with the backlog of requests.
Posted 22 days ago. Aug 30, 2019 - 12:23 BST
Update
We are continuing to investigate this issue.
Posted 23 days ago. Aug 29, 2019 - 17:41 BST
Investigating
We are currently investigating some issues with backup4.simplyhosting.com and backup5.simplyhosting.com.

Access to the WebUI and backups will be affected until the issues are resolved.
Posted 23 days ago. Aug 29, 2019 - 17:41 BST
This incident affected: Backup Servers.