Faulty hardware has been identified and replaced, and the affected link will be returned to service between 2300 and 0100 tonight.
Posted Apr 16, 2025 - 10:15 BST
Update
Faulty hardware has been identified and replaced, and the affected link will be returned to service between 2300 and 0100 tonight.
Posted Apr 15, 2025 - 14:40 BST
Identified
At around 1:23am BST we were alerted to an instance of network instability. This was found to be due to a flapping link caused by a hardware failure. We isolated the link in question at approximately 1:57am BST and removed it from service while we arrange hardware replacement. This has reduced the capacity along one of our backbone links however overall resiliency has not been affected. We believe the impact to customers to be minimal however we will continue to monitor the situation and provide updates once we initiate the replacement process.