UPS Issue
Incident Report for Simply Hosting & Servers
Resolved
The inverter issue has been resolved and the UPS is now back online
Posted 8 months ago. Jan 16, 2019 - 17:20 GMT
Update
The engineer is now on site and maintenance to replace the affected part will begin shortly
Posted 8 months ago. Jan 16, 2019 - 14:41 GMT
Identified
We have detected a component failure in one of our "B"-side UPS and it is currently on bypass.
This has been identified as a fault with the inverter and we are liaising with engineers to organise a replacement.

The replacement of this part will require an outage for the "B" feed for a portion of our racks however this should not be service affecting due to the redundancy in-place.

A further notice will be raised when we have a maintenance window for the replacement.
Posted 8 months ago. Jan 16, 2019 - 09:58 GMT
This incident affected: Data Center Power Status.