The maintenance is now complete and the system has been returned to normal operation.
Posted Sep 05, 2024 - 02:56 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2024 - 22:00 BST
Scheduled
Due to issues recently identified as part of a routine maintenance to one of our datacentre fabric switches, we will be conducting Emergency Maintenance this evening from 22:00 – 04:00 to rectify these issues, and once cleared perform tests to ensure the failover and failback mechanisms are operating correctly.
This maintenance carries a risk of unpredictable circumstances and therefore we are announcing as as-risk to routing and switching of services in our Reading Data Centre.
We apologise for any resulting disruption and will have resources monitoring the situation to recover any event as quickly as possible, should it were to occur.