Intermittent Traffic from Amazon AWS
Incident Report for Simply Hosting & Servers
Resolved
Update: A solution has been found and we now believe that this has been resolved. We will monitor feedback and the network before fully closing this status.

We have reports from a small numbers of customers with intermittent traffic issues communicating from some Amazon AWS instances to our network. This does not affect all source or destination IP addresses but a small subset of traffic that is not predictable. We are currently investigating and communicating with the supply chain to resolve the problem as quickly as possible.
Posted Aug 28, 2024 - 15:34 BST
Monitoring
Update: A solution has been found and we now believe that this has been resolved. We will monitor feedback and the network before fully closing this status.

We have reports from a small numbers of customers with intermittent traffic issues communicating from some Amazon AWS instances to our network. This does not affect all source or destination IP addresses but a small subset of traffic that is not predictable. We are currently investigating and communicating with the supply chain to resolve the problem as quickly as possible.
Posted Aug 28, 2024 - 13:16 BST
Investigating
We have reports from a small numbers of customers with intermittent traffic issues communicating from some Amazon AWS instances to our network. This does not affect all source or destination IP addresses but a small subset of traffic that is not predictable. We are currently investigating and communicating with the supply chain to resolve the problem as quickly as possible.
Posted Aug 28, 2024 - 09:10 BST