Cloud Platform
Incident Report for Simply Hosting & Servers
Resolved
This incident is now resolved.
Posted Jan 31, 2020 - 08:43 GMT
Monitoring
We are monitoring the platform.
Posted Jan 30, 2020 - 08:47 GMT
Update
We have identified and resolved the issue.
Posted Jan 30, 2020 - 08:46 GMT
Update
Engineers have identified and working to resolve the issue.
Posted Jan 30, 2020 - 08:42 GMT
Investigating
We currently have an issue with our Hyper V platform that is resulting in some of our cloud servers being offline. We are investigating this.
Posted Jan 30, 2020 - 08:40 GMT
This incident affected: Cloud Servers.