Suspected fibre issue between sites - Network at risk.

Incident Report for Simply Hosting

Update

We are currently dealing with a issue on one of our fibre connections. Any services using it have failed over to redundant resources but the network should be considered "At Risk" while this fault is ongoing.

The carrier has now identified the issue and is working to carry out the necessary repairs.
Posted Jul 10, 2026 - 16:55 BST

Investigating

We are currently dealing with a issue on one of our fibre connections. Any services using it have failed over to redundant resources but the network should be considered "At Risk" while this fault is ongoing.
Posted Jul 10, 2026 - 10:21 BST
This incident affects: Network Status.